#Broadpwn iPhone users should really think to update their devices! There is a serious security issue with most of Apple product. Google already patched the same issue on the last Android Update.

#Broadpwn iPhone security flaw - needs to be update to the latest iOS 10.3.3

iPhone users should probably think about updating their devices to iOS 10.3.3, if they haven't already, as it plugs up a serious security flaw. The vulnerability known as 'Broadpwn' allows attackers to execute code on the Wi-Fi chip of an iPhone, iPad or iPod Touch remotely. Google patched the same issue in its July Android update. The 'Broadpwn' bug also affects Mac hardware, Apple TV, and Apple Watch. Apple fixed the issue for Macs in the macOS Sierra 10.12.6 update, and updates for TVos, and watchOS.

YOUR REACTION?

Facebook Conversations